[NLUUG]   Welcome to ftp.nluug.nl
Current directory: /os/Linux/distr/slackware/unsupported/gcc-9.2.0-for-Slackware-14.2/
 
Current bandwidth utilization 2033.35 Mbit/s
Bandwidth utilization bar
Contents of README:
Here are packages for the latest GNU GCC compiler for Slackware 14.2, both
x86_64 and i586. I've had requests from people who need a newer compiler
than what's in /patches, so here it is. These packages were compiled on a
system with all the updated packages in /patches applied, so make sure that
you've upgraded to all of those first or this may not run correctly.

The main drawback of upgrading to this compiler version is that the kernels
for Slackware 14.2 will continue to be compiled using gcc-5.5.0 from /patches,
and you'll be unable to compile compatible kernel modules if you've installed
this newer compiler. The workaround is either to recompile your kernel using
the newer compiler, or (probably easier) temporarily go back to gcc-5.5.0 if
you need to compile kernel modules. This approach might also be the path of
least resistance if you encounter other sources that won't build with
gcc-9.2.0.

Hope this helps someone, enjoy.

Pat

Icon  Name                                   Last modified      Size  
[DIR] Parent Directory - [DIR] gcc/ 14-Sep-2019 20:36 - [DIR] i586/ 15-Sep-2019 21:54 - [DIR] x86_64/ 15-Sep-2019 23:03 - [TXT] README 15-Sep-2019 19:58 950

NLUUG - Open Systems. Open Standards
Become a member and get discounts on conferences and more, see the NLUUG website!